1 Reply Latest reply on Nov 11, 2013 10:44 AM by Todd_Kopriva

    "You can't use this version of the application Adobe After Effects CS6" even after patch

    Karole123

      I keep getting the error message "You can't use this version of the application Adobe After Effects CS6 with this version of OSX. YOu have Adobe After Effects CS6 11.0.1. I installed the patch, but still get the same error.