5 Replies Latest reply on Dec 31, 2007 6:39 AM by Peter Grainge

    Junk in topics after converting help to x7

      I am not really sure what happened, but I am horrified to find ;r throughout my help files after converting help created in x5 to x7. Any ideas? Not really sure what to do.
        • 1. Re: Junk in topics after converting help to x7
          Peter Grainge Adobe Community Professional (Moderator)
          Now that is a sneaky way of getting help, putting in a link to a picture of a beautiful looking girl and indicating you're straight and you drink. If I could just divide my age by two...

          OK, back to reality. A few others have reported similar problems and none seem to have posted back a solution. There must be one or I would expect them to post again. I'm hoping you have kept a backup of your project before you upgraded it. What I would like to do is have you zip up the X5 project and send it to me. First let me know the size of the zip file. I suggest you copy the backup and then delete everything that is in the !SSL! folder before you zip it up.

          Have you done any editnig outside of RH or are any of the topics created from imports of Word documents?

          • 2. Re: Junk in topics after converting help to x7
            Level 1
            Unless you are 72, if you divided your age by 2 you'd be too young for me!
            Thanks for the kind words, Peter, and your quick weekend response. But I think you will be not be so kind when I tell you that there is no backup of the original project. I could, however, send you a different, smaller project that has not yet been converted because I have noticed this problem in each project that was converted to X7. Shall I do this?

            To answer your question, I have not edited the project outside of RoboHelp nor were any topics created from imports from Word.

            Thanks!
            • 3. Re: Junk in topics after converting help to x7
              Peter Grainge Adobe Community Professional (Moderator)
              You must have a picture of yourself in the attic!

              Any project that has the problem will do. Take a copy first and upgrade that to make sure it has the problem. Then take another copy and email that via my site.

              • 4. Re: Junk in topics after converting help to x7
                Ben Minson Level 2
                This problem was talked about in this post. I upgraded from 6 to 7 and didn't have quite as much trouble, but I did see ";r" in my topics in some places and have the em dash problem. Could be considered a bug?

                --Ben
                • 5. Re: Junk in topics after converting help to x7
                  Peter Grainge Adobe Community Professional (Moderator)
                  It looks to be the result of my favourite, smart quotes in Word not translating well to HTML.

                  I will be putting the results of what I found on my site shortly.