8 Replies Latest reply on Nov 25, 2013 10:39 PM by NovakMiler

    After Effects Error: Rendering error while writing to file... Unable to open file.(-1610153459)

    NovakMiler Level 1

      Hi there,

       

      As the title states, this is the error message I get ONLY when trying to render .mov files.

       

      I have posted here before with a similar problem related to quick time files.

      After Creative Cloud does its own updating, I can no longer render .mov files.

      I have been through the trobleshooting list for QuickTime file errors, none of that works.

       

      This is now the 3rd time that I have reinstalled AE CC.  On a clean install, everything works fine, but after updates it starts bugging out.

       

      ALSO

       

      I cannot install the lates AE update...12.1.

      CC says that I there are no new updates.

      The manual update function within AE is greyed out so I cant click it.

      I downloaded the entire patch and tried installing but I get another error stating that 'Udates have been surpressed by the Administrator.'

      I am the Admin user, and I have tried running the patch as admin too.

       

      I am getting extreemely frustrated with this CC package.

       

      Please....please, someone help.