5 Replies Latest reply on Jan 13, 2008 2:54 AM by tinylion_uk

    Installation Problems

    k4v3
      Had the same Probems as benrigby in that forum.
      I installed many times...so now very often always the same problem.
      Who can help ? I ´ve found no answer.
        • 1. Re: Installation Problems
          yoav@cyteam.com
          Hi, I had some installation problems as well. Eventually to install successfully the last version which is a Stand Alone, 1201207 on Windows Xp professional.
          I un-installed the older version, made sure there are no leftovers, by removing any directories folders, from both the the install <dir> and also in the User <home> directory ( the my Documents ..).
          And then, restarted the system, and installed (the new version) accepting all the defaults.

          and it worked.
          • 2. Re: Installation Problems
            k4v3 Level 1
            Thanxx ...but the problem remains.
            Made what you said...no chance. The exception...windows-no disc changed into

            0xc0000013 Parameters 0x75E7023C 0x83C40554 0x75E7023C 0x75E7023C

            so it seems a change...FB 3 121207 win standalone installs successfull (log file)...
            I can open and so on...but when I press in Preferences the WebBrowswer than that problem occurs...

            • 3. Re: Installation Problems
              Ricksmth51
              I'm getting the same exception on Windows XP sp2 but with different parameters when trying to open the tutorials or anything on the welcome to Flex page. Any suggestions on how to fix this?

              Rick
              • 4. Re: Installation Problems
                k4v3 Level 1
                Hi Rick...
                Yes I have....solved it long ago. So close all USB Drives...all drives which are open in your working space....like CD or DVD drives...locally or external
                Then best you restart, and then install Flex 3.0 in the normal manner. It must work...but I don´t know if its the same in your case... Hope you fix it so that you can really work with that great tool...klaus
                • 5. Re: Installation Problems
                  tinylion_uk Level 2
                  i fixed all these by using the plug in version on eclipse 3.4M4. it was only once i started using M4 that everything was ok.

                  good luck
                  g