4 Replies Latest reply on Dec 2, 2013 2:01 AM by sjpt

    Trouble Downloading ADE

    stubbi83

      I have Windows 7, 64-bit, 2.40 GHz.  I had ADE 1.7 on my computer, which worked well up until 2 weeks ago.  Last night I tried to download content and received an error message: "error getting license, server communication issue."  I uninstalled thinking that would help the problem. Now when I try to install ADE 2.0 it tells me that only an administrator can install it (it does say that if a non-administrator installs it, certain features will not work properly, but when I try to circumvent the administrator issue with that I get a failed download message).  I am the only user on my computer.  We tried installing it on my fiance's computer successfully thinking that perhaps it's because my computer is quite old.  The software installed on his computer, but we were unable to transfer files to our Nooks.  We got an error message saying that our devices were not recognized, even though we had properly authorized them.  How am I able to (1) download ADE and (2) transfer files onto my Nook?  Our Nooks are both less than 2 years old.

        • 1. Re: Trouble Downloading ADE
          Romsinha Adobe Employee

          Moving to Digital Edition forum.

          • 2. Re: Trouble Downloading ADE
            sjpt Level 4

            As a general rule the older v1.7.2 behaves much more reliably than 2.0 or 2.0.1.

            One issue with 2.0 is that it fails to recognize some devices.

             

            I'm not sure what the administrator issue is: when you say when I try to circumvent the administrator issue

            do you mean running the install as Administrator, or what?

             

            I'm copying two fairly standard responses below that may help;

            the first if the problem is really just registration issues, and the second can resolve a number of woes.

             

            1) ~~~~~

            Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

            Uninstalling and reinstalling does not help.

            Unfortunately, it often then gives misleading error messages about what is wrong.

            A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

             

             

            This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

            Restart ADE, and then reauthorize with your (old) Adobe ID.

             

             

            In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

             

             

            2) ~~~~~~~~~

            There are lots of bugs in ADE2.0 (and 2.0.1).  Try replacing ADE2.0 with the older but more reliable v1.7.2.

            (You can have them both installed at once if you like.)

            Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

            http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

            The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

             

             

            Some people have found ADE trying to upgrade automatically. 

            It appears (not 100% sure) that if you install ADE2.0 as a new install (not as an upgrade) that your 1.7.2 will continue to run.

            Probably best to say no if 2.0.x installation asks if you want to migrate your library.

            • 3. Re: Trouble Downloading ADE
              stubbi83 Level 1

              Thank you SJPT.  I was out of the country without computer access and was just able to try this solution now.  Unfortunately, when I try to download version 1.7.2 I still get the administrator issue.  Basically, I am able to download the executable file, but when I try to run the installer, it tells me that only an administrator can run certain aspects of the program and then asks me for a password.  It gives me a second option, saying that I can install it under my profile, but that certain aspects of the installer will not work.  However, when I click on that second option, I receive an error message that only an administrator can download the program.  I am an administrator (my profile is the only profile on the computer), and I have never had this problem with any other downloads, so I am not sure what the problem is.

              • 4. Re: Trouble Downloading ADE
                sjpt Level 4

                I'm not sure if this will help but worth a try.

                 

                1. Find the downloaded file in Windows Explorer: probably in your Downloads directory.
                2. Right click, and choose 'Run as Administrator'.
                3. It may come up with a confirmation prompt 'Do you want to allow the following program to make changes to your computer: ...', or something similar. 
                  If so, say Yes.