1 Reply Latest reply on Nov 21, 2013 12:13 PM by Peter Grainge

    Browser Compatibility

    JGaf Level 1

      Hi,

       

      Is there a list somewhere of browser compatibility for RH generated docs?  I've looked everywhere.... 

       

      I know there's an issue with Chrome when saved locally, but I'm looking for minimum versions of IE, Firefox and whatever else I can get my hands on.

       

      thank you!  I'd rather not go through the time and testing...

       

      RH 9.0.2.271

      webhelp

       

      thank you!

        • 1. Re: Browser Compatibility
          Peter Grainge Adobe Community Professional (Moderator)

          Not that I am aware of.

           

          Once upon a time it was as simple as IE and FF, then Chrome. Then came all the continual version upgrades with the browsers so whilst those three are supported, no version numbers are specified.

           

          It will also depend on what is in your content. IE8 will still work happily with some content, I understand it does not handle HTML5 well.

           


          See www.grainge.org for RoboHelp and Authoring tips

           

           

          @petergrainge