2 Replies Latest reply on Nov 15, 2013 6:15 AM by Cuwen

    So glitchy! Can't undo correctly

    Cuwen

      I have no idea what's going on with my Edge Animate.  I just downloaded it today, and the undo button isn't working right.  Whenever I hit undo, it only undos text that I created... over 20 turns ago!  It won't undo changes I made recently.

       

      Also, it will only change an entire block of text instead of only 1 word I might want to change.

       

      Not only that, but the linked button I select to keep proportions together won't stay on.  I keep having to select it any time I resize an object.

       

      Does anyone know what's going on?  I've googled these glitches and haven't found anything.

        • 1. Re: So glitchy! Can't undo correctly
          jbowden Adobe Employee

          Hi there,

           

          There is no undo button in Animate. Instead, you choose Edit > Undo or Cmd/Ctrl+Z to undo an action.

           

          Have you got any steps to reproduce the problem you're seeing? Do you see this behavior in a new composition, or only on a certain composition? Which version of Animate are you using, and on which OS?

           

          Thanks,

          Joe

          1 person found this helpful
          • 2. Re: So glitchy! Can't undo correctly
            Cuwen Level 1

            Thank you for the response.  I opened up Edge Animate this morning, and the undo function was working perfectly.

             

            But I'm still having problems with the text.  Only this time, the 'Extra Bold' and 'Black' don't seem to do anything with my text, which is in Arial.  What is wrong with this program???  I'm thinking of uninstalling it and reinstalling it just to see if it fixes everything.

             

            And I'm using the most recent version since I just installed it yesterday.