11 Replies Latest reply on Nov 18, 2013 9:33 AM by Peter Spier

    Fonts went missing when I upgraded from the trial version (mac)

    AJO

      I'd been happily working away in a file using ID CC with no problems whatsoever when my trial period expired. A couple of days later, I purchased a subscription, then opened ID back up and opened up the exact same file.

       

      When I reopened the file, it told me that all my fonts were missing, and it was going to replace them with Minion Pro (no thanks).

       

      I checked fontbook and confirmed that those fonts are, in fact, all installed on my computer. (Even though I was sure they were because I'd been successfully using them shortly before.) I tried uninstalling and reinstalling them. I also tried closing and reopening the document, and shutting down the program, as well as shutting down my computer. Nothing has made any difference. Trying to find the fonts in preflight hasn't helped at all.

       

      The problem is not that my fonts aren't installed, it's that ID stopped recognizing them, even though they are installed, when I switched from the trial version to a subscription.

       

      I haven't found anyone else with quite this same problem.

       

      Any ideas?