2 Replies Latest reply: Nov 15, 2013 10:31 PM by Rick Gerard RSS

    Zero Clickable 3D Motion Camera Render Points?

    KreativeEdits

      First off, I'd like to say I'm doing an edit for a call of duty montage. I've just recently got into After Effects editing (I'm using CC).

       

      I'm currently trying to 3d motion track the episode name and the player into a game map. Whenever I go to Effect -> Perspective -> 3D Camera Tracker, it works perfectly fine. justfine.png

      Analyzing and solving camera work without a problem . After that's finished. None of the render points appear. The last time I used it (which was my first time) it worked perfectly fine. Now my window is point-less. (below)

      NoRenders.png

      After tinkering with things, trying to get a fix, I tried clicking on the "render track points" and my points appeared, but i can't click on any of them to get a plain for my text (below)

      cantrightclick.png

       

      I really have no idea what to do to fix this. If there's a super easy fix, I wouldnt be surprised. It doesn't work on any of the 3 cinematics im trying to implement motion tracked text to. If anyone could help me, please reply! Thanks!