4 Replies Latest reply on Oct 13, 2006 12:34 PM by suepha

    Captivate Playback Does Not Start

    crazylegswilson
      I've got to have a setting set wrong, but when I import a Captivate swf into my presentation & publish it, when teh presentation gets to the slide that includes the Captivate swf, the swf doesn't automatically start. It used to... I've whipped up a few Breeze presentations that have Captivate inserted into them (and they still work), but suddenly I can't seem to make new presentations that work. I'm really not sure what I did, but if anyone has had this happen to them, I'd sure appreciate insight!

      Thank you!
        • 1. Captivate Playback Does Not Start
          Supermercado_Gato-eP5SVb Level 1
          What version of Flash Player do you have installed? If you have 9.0.16.0, that could be the problem. I was running Flash Player 9 and having problems publishing Captivate content embedded into Breeze 5. They wouldn't play at all after publishing to Breeze 5. Like you, this problem didn't occure initially during development.

          I uninstalled Flash PLayer 9, installed the older version 8 and then I could publish Captivate content embedded in the Breeze files.

          This combination worked for us:
          Breeze Presenter 5.1.269
          Powerpoint version 2002 and 2003
          Flash Player 8.0.22.0 and 8.0.24.0

          If I switched back to Flash Player 9, the Captivate content stopped working again.
          • 2. Re: Captivate Playback Does Not Start
            crazylegswilson Level 1
            Well, Supermarket Cat, you have saved the day! This totally worked! Thank You!

            It took some searching, but i found the flash uninstaller, then luckily we had a copy of Flash Player 8.0.22 still laying around here (because I couldn't find one on the Adobe site). Presto!

            Thank you again!
            • 3. Captivate Playback Does Not Start
              Supermercado_Gato-eP5SVb Level 1
              I'm glad that worked for you. I know I was pulling my hair out while we went through the same problem.

              Sorry I didn't have the links handy at the time of my first post. For the record, here are some that will be helpful with rolling back to an old version of the Flash Player...

              Determine current version of Flash Player:
              http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_15507

              Uninstall current version of Flash Player:
              http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157

              Download and install previous version(s) of Flash Player:
              http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14266
              • 4. Re: Captivate Playback Does Not Start
                suepha Level 1
                Has anyone found anything else that causes this problem? Does the Flash player really affect the authoring output?

                I actually have Flash player 8,0,2,2 installed and when I publish a Breeze presentation, the embedded Captivate still does not play.

                I have tested it: with/without Captivate playbar, with/without preloader, checking/unchecking control by Presenter, publishing locally, publishing to Breeze server, etc and have the same results each time. It's almost as if the Captivate swf has been converted to a 1 frame swf -- when I look at the output files, I don't see a larger swf file corresponding to the slide which has the embedded Captivate swf (the original Captivate swf was around 500k).

                I'd appreciate any ideas you might have.

                Here's my current setup which although not ideal seems to meet all system requirements:
                Win 2000 SP 4 : PowerPoint 2000 Sp3: Breeze Presenter 5.1.248 : Captivate 1.0..1418 Build 1418 (full version)

                thanks,
                Sue