7 Replies Latest reply on Nov 16, 2013 6:02 PM by A.T. Romano

    Trouble moving songs on the timeline

    thejohnnys Level 1

      I have several songs on the timeline which I want to adjust/move around but when I click on the song all I get is the "plus" sign curser and nothing moves. It was working fine yesterday but today not so good. Any suggestions? I have closed and reopened the program but the problem still remains.

        • 1. Re: Trouble moving songs on the timeline
          the_wine_snob Level 9

          What version of PrE are you using, and on which OS version?

           

          Which Audio Track are those Audio Clips located on?

           

          In some versions of PrE, users have encountered odd behavior with Audio Clips on the Soundtrack Audio Track. The "fix," that seems to get things sorted is to Move those Clips, though that appears to not be working in your case.

           

          One workaround would be to drag those Audio Clips to, say Audio Track 2, from the Project/Assets Panel, in the desired position. Then Mute the Soundtrack Audio Track, with the Audio Mixer.

           

          Good luck, and let us know a bit more, please.

           

          Hunt

          • 2. Re: Trouble moving songs on the timeline
            A.T. Romano Level 7

            thejohnnys

             

            Your recent prior threads suggest that you are using Premiere Elements 11. Did you resolve your audio out of sync issue that you reported in your last thread? I ask since I did not see any follow up on that from you in that thread. If you did resolve the problem, how did you do that?

             

            In this present situation, if you open a new project, do you have the same issue that you are now having in for the existing problematic project?

             

            What is the format of the audio in this case and on what audio track in Premiere Elements 11 is it? Are you working in the Expert or the Quick workspace?

             

            We will be watching for your further description of the issue.

             

            Thanks.

             

            ATR

            • 3. Re: Trouble moving songs on the timeline
              thejohnnys Level 1

              Hello,

                     I did resolve my audio sync problem. It more or less corected itself. I wasn't waiting long enough for my lenghly video to load properly before working on it.I will load a song onto a new project like you suggested. I will reply to you on this issue shortly. I have songs on both the soundtrack and narration track on the project I am having problems with. They are mp3. I am working in expert mode, although I am no "expert" Thanks, Robert

              • 4. Re: Trouble moving songs on the timeline
                thejohnnys Level 1

                I was able to load a song  in a new project to audio 1, audio 2, narration and the soundtrack timelines. They all worked.

                • 5. Re: Trouble moving songs on the timeline
                  A.T. Romano Level 7

                  Robert

                   

                  Good news. Are you too far into the problem project to stop work there and do the work in the new project?

                   

                  Hunt's post seems to seems to be suggesting a "moving around" workaround, but are you still in a situation in the problem project where nothing moves Audio 1, Narration, or Soundtrack?

                   

                  In the problem project can you switch from Expert to Quick workspace and move any files on the narration or the soundtrack. There is no representation in Quick for Audio 1. But, maybe moving around some narration and/soundtrack files in Quick might "trigger" movement when you return to the Expert workspace?

                   

                  We will be watching for your results.

                   

                  Thanks.

                   

                  ATR

                  • 6. Re: Trouble moving songs on the timeline
                    thejohnnys Level 1

                    I am much too far along to start over. Many many hours so far into it. However I think I have a work around. Audio Track 2 is still "alive" I have been able to delete from the project the 5 songs I am using and then add them to Audio 2. The narration and soundtrack timelines are "dead". I can't even re add a song to those timelines. I pray Audio 2 does not mess up on me. I do really appreciate all the time and effort with your help and concern. Thanks again, Roert

                    • 7. Re: Trouble moving songs on the timeline
                      A.T. Romano Level 7

                      Robert,

                       

                      Thanks. It appears that you have worked out a way to move forward in this project. Great job.

                       

                      Did you get a chance to try the back door approach from the Quick workspace?

                       

                      You may be at a point where it would be advisable to finish up this project sooner than later. There is always the temptation to add a bit more, I know.

                       

                      Continuing success.

                       

                      ATR