5 Replies Latest reply on Nov 18, 2013 3:29 PM by TROID

    Excluding chapters from automatic chapter numbering

    TROID

      Screen Shot 2013-11-17 at 19.23.14.png

       

      Hi guys, first time poster!

       

      I need some help.

       

      I have set up each of my chapters with automated chapter titles (Type>Text Variables>Insert Variable>Chapter Number)

       

      So that part works fine.


      The problem I have is (as you can see in my screen shot), for my books, chapter 1 begins in the 7th entry on the book panel. So instead, chapter 1 has 7 as the chapter number. Am I doing this right? I can't find a solution. Should files such as TOC and copyright pages etc. not be in the book compilation? I want to export to one whole PDF (which I know how to do) rather than have to splice PDFs together. I checked the "Document Numbering Options" and under chapter numbering I don't really see an option to exclude the first 4 or 5 entries and to make the 7th in the list 'Chapter 1'

       

      Any ideas?

       

      Thanks so much!

       

      Screen Shot 2013-11-17 at 19.27.51.png