8 Replies Latest reply: Nov 21, 2013 10:15 PM by birderpp RSS

    In Export module, Simple watermark does not appear in my photos

    birderpp Community Member

      I make it a habit to always place a simple watermark on all my photos during Export. When i was using LR3 this always worked, but when I recently updated to LR5.2 the Copyright watermark does not show in my photos. I tried several repetitions exporting to .JPEG files, making sure that the Watermarking box is checked. Still, the photos do not show the Copyright symbol and my name.

       

      What is happening?

        • 1. Re: In Export module, Simple watermark does not appear in my photos
          ssprengel CommunityMVP

          Try creating a new watermark using Edit Watermarks… and make sure the opacity is 100%, it is a bright color, the font is large and something standard like Arial, and put it in the center of the photo and see if that works.

          • 2. Re: In Export module, Simple watermark does not appear in my photos
            birderpp Community Member

            Thanks. What you recommend is exactly what I have been doing. However, when I check the Edit Watermark box and see the 100% opacity slider the watermark does appear on my thumbnail image. But upon checking Flickr, where I store my photos, the watermark does not appear. So I suspect that Flickr somehow eliminates the watermark. I believe they use a default "copyright' or "All Rights Reserved" policy which can only be discerned when checking their Discussions. Bummer.

             

            Does any else have the same experience?

            • 3. Re: In Export module, Simple watermark does not appear in my photos
              Jim Wilde Community Member

              I've just uploaded an image with a watermark, and it did appear OK in my Flickr photostream.

               

              Have you tried a simple export to your hard drive, using the exact settings as your Flickr service, to check that the watermark is appearing OK? There's an old bug in the watermark process that depends on a combination of font type, export file size, and proportional watermark size....when these all align, the watermark isn't produced. So suggest you check that first before you start investigating a possible Flickr problem.

              • 4. Re: In Export module, Simple watermark does not appear in my photos
                birderpp Community Member

                Jim,

                 

                I checked the metadata column on the right side (in Library Mode) and here's what it shows:

                 

                Copyright: (blank)

                Copyright status: Copyrighted

                Creator: (my name shows as Creator)

                 

                The above has been the setup and never changed since LR3.

                 

                As for font type it was bold Arial (I think) and it was very clear in the past. The latest Flickr photos do not show any copyright status. Should I upgrade to LR5.3RC? Maybe the bug is in LR5.2?

                • 5. Re: In Export module, Simple watermark does not appear in my photos
                  Jim Wilde Community Member

                  Not sure why you checked the metatdata panel, that has nothing to do with watermarks.

                   

                  What you need to do, as I said, is do a simple export of one of you files, applying your watermark and with the same image sizing settings as you use in your Flickr uploads. Then check the exported file to see if the watermark has been applied. If it has, then the problem likely lies with Flickr, but if it hasn't we'll need to explore your export and watermark settings to try to work out what's going wrong. I thought Arial was an OK font, but I didn't test all possible combinations, which is why we'd need your specific settings.

                   

                  If this is that old Watermark bug, upgrading the the 5.3RC won't cure it.....I've already confirmed that the bug is still present.

                  • 6. Re: In Export module, Simple watermark does not appear in my photos
                    birderpp Community Member

                    Jim,

                     

                    Following your last post lthis is what I did:

                     

                    1. In LR5.2, (Library) Export Module, I clicked on the "Export' box

                    2. In Export File the following shows:

                     

                         Metadata

                         Include: All metadata

                          "Remove location info" box checked

                     

                         Watermarking

                         Watermark box at left checked, and selection checked for "simple copyright watermark"

                     

                    In the iMac Pictures folder I looked up the exported file and it shows no watermark

                    When this same file is uploaded to Flickr, no watermark appears.

                     

                    I am wondering if. under metadata, I should select "Simple copyright" instead of "All metadata."


                    • 7. Re: In Export module, Simple watermark does not appear in my photos
                      Jim Wilde Community Member

                      The problem is the combination of the use of the "Simple Copyright Watermark" and the fact that you have a blank Copyright field in the metadata. The "Simple Copyright Watermark" defaults to using the data in the Copyright field in the metadata section, which you have said is blank, hence no copyright on your exports.

                       

                      So either:

                       

                      1. Populate the Copyright field in the Metadata panel (you should do that anyway), or

                      2. Stop using "Simple Copyright Watermark" and create your own watermark using the Edit Watermarks function, which will then include whatever you specify in that watermark.

                      • 8. Re: In Export module, Simple watermark does not appear in my photos
                        birderpp Community Member

                        Problem corrected. Thanks much.

                        Dennis