1 2 Previous Next 73 Replies Latest reply: Nov 28, 2013 10:30 AM by dabbmedia RSS

    Cannot open Illustrator after update. Urgent fix required please.

    John@3cdp

      I have just updated Illustrator CC today in the hope that the bugs I had would be fixed. Now I cannot open Illustrator at all. I get the error message which says I do not have Verdana installed. I am using Suitcase Fusion 5 (v16.0.4) and I have checked and I have two versions of Verdana (one Microsoft which I can turn off the other is locked), both of which are OpenType Fonts.

       

      I've tried having both open and then turning the Microsoft one off. The other I cannot turn off. Illustrator will not open at all. I've tried re-booting my machine without success. I could at least open Illustrator before the update with exactly the same fonts available.

       

      Please can someone help with this urgently!!!!! 

       

      It would help if Adobe, Apple and Extensis would actually talk to each other and write code that works rather than release bug fix after bug fix that still doesn't work!!!!!! 

       

       

      System:

      iMac 3.4 GHz Intel Core i7

      16 Gb 1600 MHz DDR3 RAM

      Mac OSX 10.9

       

      Screen Shot 2013-11-18 at 11.42.24.pngScreen Shot 2013-11-18 at 11.59.27.png

        1 2 Previous Next