9 Replies Latest reply: Nov 19, 2013 4:58 PM by Curt Y RSS

    Bridge won't update past 6.01 and won't recognize Canon 6d

    peter424 Community Member

      I purchased a canon 6d and it was not recognized by Bridge 5.

      I signed up for CC two days ago.  I had all programs updated yet Bridge still does not recognize camera.  The version of Bridge still shows as 6.01.  I am getting frustrated.

      Please help/