1 Reply Latest reply on Nov 19, 2013 8:49 AM by sjpt

    Authorization problem

    MGF

      Cuando intento leer un libro aparece una ventana que indica "Autorizando", pero la operación no se concreta nunca. No puedo abrir ningún e-book, ni los que ofrece gratuitamente el sitio de Adobe.

        • 1. Re: Authorization problem
          sjpt Level 4

          Dos posibles soluciones ...

          1 ) ~ ~ ~ ~ ~

          A veces ADE consigue su registro / activación confundido y en un estado semi - autorizada.

          Desinstalación y reinstalación no ayuda.

          Por desgracia , a menudo se da mensajes de error engañosos acerca de lo que está mal.

          Un mensaje incorrecto común le informa que el ID ya está en uso en otro equipo y no se puede volver a utilizar.

           

           

          A menudo, esto se puede resolver mediante la eliminación total de cualquier autorización utilizando ctrl- shift- D a la pantalla Biblioteca de ADE ( Cmd -Shift- D si el Mac) .

          Reiniciar ADE y , a continuación, volver a autorizar con su (antiguo) Adobe ID .

           

           

          En casos extremos en el mac, el siguiente paso adicional ha ayudado a algunas personas . Vaya a / Users / / Library / Application / Adobe / Digital Editions Soporte y arrastre el archivo activation.dat a la basura. Si usted está usando 10.7 , consulte Acceso a los archivos ocultos de la biblioteca de usuarios | Mac OS 10.7 Lion . http://forums.adobe.com/thread/1265248?tstart=0

           

           

          2 ) ~ ~ ~ ~ ~ ~ ~ ~ ~

          Hay un montón de errores en ADE2.0 (y 2.0.1) . Trate de reemplazar ADE2.0 con el más viejo, pero más fiable v1.7.2 .

          ( Usted puede tener ambos instalados a la vez si lo desea. )

          Versión 1.7.2 , es un poco difícil de encontrar, disponible en el sitio de Adobe para Windows y para Mac .

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          El software del foro a veces se corrompe el enlace anterior . No debe haber un espacio en blanco en ' editio ns.html ' . Los siguientes redirige a la misma página : http://tinyurl.com/diged172

           

           

          Algunas personas han encontrado ADE intentar actualizar de forma automática.

          Al parecer (no 100 % seguro ) que si instala ADE2.0 como una nueva instalación ( no como una actualización) que el 1.7.2 continuará funcionando .

          Probablemente es mejor decir que no si la instalación 2.0.x le preguntará si desea migrar la biblioteca.

           

           

          ~~~~

          Two possible solutions ...

          1) ~~~~~

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

           

           

          2) ~~~~~~~~~

          There are lots of bugs in ADE2.0 (and 2.0.1).  Try replacing ADE2.0 with the older but more reliable v1.7.2.

          (You can have them both installed at once if you like.)

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

           

           

          Some people have found ADE trying to upgrade automatically. 

          It appears (not 100% sure) that if you install ADE2.0 as a new install (not as an upgrade) that your 1.7.2 will continue to run.

          Probably best to say no if 2.0.x installation asks if you want to migrate your library.