9 Replies Latest reply on Nov 20, 2013 5:52 AM by Begadoc

    Page numbering and booklet production

    Begadoc Level 1

      I have created a 28 page A5 booklet on A4 pages and numbered pages from 3 to end 1 to 26. i.e. pages 1 & 2 are not numbered. The a & b "numbering" that was applied to the first 2 pages I deleted by over-ridingthe master page items and deleting a & b. I then used Print - Booklet (as I have done successfully before) but the result was the pages not in the right order. Instead of the first page and last page being on the first spread and the inside cover and inside back cover and so forth on the next spread as it should be, they are out of sequence. First spread has inside back cover and front cover and so on.

       

      How can I get rid of the page numbering and get this booklet to print properly? Deleting the master page (which only has page numbers on it) doesn't seem to help.

       

      Thanks.

        • 1. Re: Page numbering and booklet production
          Peter Spier Most Valuable Participant (Moderator)

          Sounds like you may have blank pages and you forget to check the Print Blank Pages box in setup.

          1 person found this helpful
          • 2. Re: Page numbering and booklet production
            Begadoc Level 1

            No, not that - it is ticked.

            On the pages box I have A-Master witht he pages below showing

            a

            b,1

            2-3

            4-5

            ...

            ...

            24-25

            26

             

            The booklet however prints wrongly - I'm still trying to figure out what logic it's using! Seems that one page page of the spread prints on the next spread and left and right are switched.

             

            I used a previous booklet (Parish magazine) as a template, but being Christmas I had to add 4 pages. It's either this or something in the Pages that has messed it up.

             

            Ian

            • 3. Re: Page numbering and booklet production
              Peter Spier Most Valuable Participant (Moderator)

              Is the imposition set to 2-up Saddle Stitch, or something else?

              • 4. Re: Page numbering and booklet production
                Doc Maik Level 4

                As Peter already mentioned, this is just about the setup in the Print Booklet dialog. If you set as he asked and go to preview and you see front and back on top of each other (because of portrait orientation) then everything is OK.

                1 person found this helpful
                • 5. Re: Page numbering and booklet production
                  Begadoc Level 1

                  Thank you gents for your help and patience with a newbie - I can relax! I hadn't realised that there are two blank page boxes to tick.

                   

                  For the benefit on any other newby who gets in this mess and finds this thread -

                       in the box that appears when you click on Print booklet there is an option to Print blank printer spreads (this is the one I thought Peter was referring to and it was ticked)

                       in the box that appears when you then click on Print settings there is an option to Print blank pages (this is the one I hadn't ticked and was causing the problem)

                  • 6. Re: Page numbering and booklet production
                    Doc Maik Level 4

                    Well, those dialogs are unfortunately nested. Since the normal "Export to PDF" dialog also uses this option and "Print booklet" is on top of it, but can either use export to PDF or directly print to a real printer, the option exists 3 times. Even worse, it is part of the printing profile. If you select the wrong profile, it might not be ticked anymore.

                     

                    However, this is a pretty surplus option. Nobody will corrupt his/her own document by not ticking this option. If people include blank pages, then usually on purpose.

                    So it should be ticked by default after installation of any Adobe product, at least.

                    • 7. Re: Page numbering and booklet production
                      drx_ander Level 1

                      To create a 28 paged A5 Document, it is easier to make a A5 double sided document instead of an A4-Doc.

                       

                      To create the page numbers you have to do following:

                      at the master double-page you create a text frame on the left page and on the right page for the 'page-numbering'

                      Then combine the left text-box with the right one. Then place the special charakter 'previous page number' - 'actual page number' in the right text box.

                       

                      In the document you'll see:

                      2-3

                      4-5

                      6-7…

                      and so on

                       

                      For a new page-number beginning you have to make a new section.

                       

                      Sry 4 translation, I'm using the german version :-)

                      • 8. Re: Page numbering and booklet production
                        Doc Maik Level 4

                        Begadoc wrote:

                         

                        How can I get rid of the page numbering and get this booklet to print properly? Deleting the master page (which only has page numbers on it) doesn't seem to help.

                        Get rid of page numbering in the exported document? If so, then by not placing placeholders. If you have blank pages and want no page numbering there, just apply a blank master page.

                        The numbering scheme can be adjusted as you desire in the pages panel. The placeholders you usually place on master pages (or on normal pages) copy the page number from the page numbering, no matter if it's A, B, B or 1, 2, 3 or even A1, A2 etc.

                        • 9. Re: Page numbering and booklet production
                          Begadoc Level 1

                          Thank you all for your on-going help.