2 Replies Latest reply on Nov 21, 2013 6:20 AM by drew870mitchell

    How can I get rid of this security warning for files on CD?  Usual answers not working.

    drew870mitchell

      Hi all,

       

      I have Acrobat X Pro patched to 10.1.8 on Windows 7.  I am trying to create and use a CD with a set of hyperlinked PDFs on it.

       

      Whenever I click a link in any of the PDFs, the attached security dialog comes up.  The box being ticked doesn't matter, Acrobat doesn't add anything to its list of websites in Trust Manager.  I have added D:\ to the list of privileged locations in the enhanced security preferences.  In fact, I have tried turning off enhanced security altogether, and even that didn't work.  I have also tried both "Allow access to all websites / Default behavior:  Allow Access" (which irritatingly reverted to "Allow access / Always ask" BTW) and "Custom / Default behavior: Always Ask" in the Manage Internet Access preferences under Trust Manager.  Trust Manager won't let you add local paths.

       

      I can change the PDF files too if it's something to do with the type of hyperlink between them.  They're relative links to other files in the same directory created using Word and then converted to PDF with Acrobat PDFMaker.

       

      Thanks

      Drew

      security warning.png