3 Replies Latest reply on Nov 21, 2013 10:42 AM by chasblanchard

    I get an access denied error when logging into extension builder 2.1 on Flash Builder 4.6

    chasblanchard Level 1

      I get an access denied error when logging into extension builder. The error is: You are not eligible to use CSIDE1 services due to the Service Eligibility Requirements.. Very frustrating since there is no other option than to read the adobe legal docs.

       

      Before this started happening I was prompted to put in my birthday (WHO KNOWS WHY ADOBE NEEDS MY BIRTHDAY). I filled it in wrong and now this....

       

      PLEASE HELP