1 Reply Latest reply on Nov 21, 2013 6:43 AM by John Mensinger

    Text Flow around objects

    CAPTAINLES46

      I have a two-column book with photographs/diagrams of different sizes. On occasions where these extend into the second column, the text flow is often uneven across the two columns. I can get the text in the right hand column to move down, but not the left to move up. (page 11) Sometimes the same sort of thing applies with the photo just in one column - the left and right text blocks don't line up. It's probably something simple I am missing, but what?

      Another issue on similar lines concerns any box/photo/line/object I put in place. When I started with the program, I experimented a little with the Text Wrap settings. Somehow these became accepted as default, and every new line/box etc comes in with these settings I then have to alter. How do I change these default settings? I have re-set it any number of times, it still comes back to my first experimental values.

      I am using CS6 InDesign on an i-Mac with OSX 10.6.8.

      Thanks, Les

      page 11.pngpage 12.png

        • 1. Re: Text Flow around objects
          John Mensinger Adobe Community Professional & MVP

          CAPTAINLES46 wrote:

           

          - the left and right text blocks don't line up. It's probably something simple I am missing, but what?

          Check the Help files for an explanation of how to use the Baseline Grid feature. It's not fun, but it fixes your problem.

          CAPTAINLES46 wrote:

           

          Another issue on similar lines concerns any box/photo/line/object I put in place. When I started with the program, I experimented a little with the Text Wrap settings. Somehow these became accepted as default, and every new line/box etc comes in with these settings I then have to alter. How do I change these default settings?

          To change the default for the current document, set it to None with nothing selected.

           

          To change the default for all future documents, set it to None with no document open.