0 Replies Latest reply on Nov 22, 2013 7:13 AM by jet-mpact

    Flex in a week tutorials: requires FB 4.5 ?

    jet-mpact

      I have Flash Builder 4.7 installed, it seems that I need to install 4.5 to complete fiaw tutorials.

      Where can I download 4.5 version since I have an adobe cloud account.

      Thank you,