1 Reply Latest reply on Nov 22, 2013 3:25 PM by sjpt

    ADE not authorizing

    SSKOHLEN

      I am unable to authorize my Windows 7 laptop with ADE.  I have version 2.0.1, which I installed earlier today.  My adobe Id is working since I have also reset my password today.  However when I clieck authoze after entering my credentials, i receive the error "the vendor account you entered is not associated with the item you are trying to open. try again"

      does anyone have a suggestion on how to resolve this?  thx

        • 1. Re: ADE not authorizing
          sjpt Level 4

          That message usually comes when you try to access a book, not when you authorize. 

          What exactly do you mean by  when I clieck authoze after entering my credentials. 

          Basically entering your credentials is authorizing.

           

          Without more detail impossible to be sure, but two things that often help ....

          Two possible solutions ...

          1) ~~~~~

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

           

           

          2) ~~~~~~~~~

          There are lots of bugs in ADE2.0 (and 2.0.1).  Try replacing ADE2.0 with the older but more reliable v1.7.2.

          (You can have them both installed at once if you like.)

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

           

           

          Some people have found ADE trying to upgrade automatically. 

          It appears (not 100% sure) that if you install ADE2.0 as a new install (not as an upgrade) that your 1.7.2 will continue to run.

          Probably best to say no if 2.0.x installation asks if you want to migrate your library.