2 Replies Latest reply on Nov 24, 2013 10:21 AM by RobJaworski

    more mts file woes in Elements Organizer

    RobJaworski

      Howdy folks,

      I'm a longtime Elements user, and I upgraded to v12 recently.  I have some new videos to import from my Canon Vixia HF M52, which get written by the camera in mts format.

       

      I have no problem importing them, but in the Organizer, they show up as generic movie files and I can't play them from within Organizer.  It's the exact same thing that was reported at the start of this thread:

      http://forums.adobe.com/message/5718599

      I've tried everything mentioned in that thread, but to no avail.

       

      I've unistalled, downloaded fresh, and installed Quicktime, so I have 7.7.4 (1680.86) installed.

       

      Though I've looked all around, I can't find any other apps or utilities that may have conflicting drivers/codecs.

       

      I've started new PrE projects with these mts clips and they display just fine.  The main problem is I can't see a thumbnail or play them from the Organizer.  When I had Elements 11, I was able to preview them in Organizer.  Many mts files that I had imported when I was running Elements Organizer 11 still have the thumbnail, but now they don't play now but used to (and some are missing the thumbnail). "Update Thumbnail" doesn't do anything.

       

      The machines powerful enough, Win8 64bit running on an Intel Core i5 with 16GB RAM and two big hard disks, plenty of room on them.  Video is the onboard Intel HD Graphics 2500.

       

      This problem is just with the Organizer, I realize, but being able to play the clips from within Organizer is very, very convenient, a bit more than a nice-to-have, especially if worked with the previous version.

       

      Any direction would be helpful, thanks in advance.

        • 1. Re: more mts file woes in Elements Organizer
          A.T. Romano Level 7

          Robjaworski

           

          Did you find any merit in renaming the file extension from .mts to

          .avi

          .mov

          .mpg

          .m2t

          .m2ts

          .ts

           

          ATR

          1 person found this helpful
          • 2. Re: more mts file woes in Elements Organizer
            RobJaworski Level 1

            Hi ATR,

            Thanks for providing a pointer to something to try.  Here's what I did:

             

            • Using one of those files as a test, I deleted the file from the catalog (but not the hard disk, of course)
            • In Windows Explorer, I changed the filename extension to one of the ones suggested
            • Back in Organizers, I did an "Import from Files and Folders"
            • In the file browsing window, I could see the file, and in most cases (in other words, with most of those filename extensions applied), I was able to preview the clip in the file browsing window
            • Once the file was imported, I got the same behavior in the Elements Organizer, no change from original.
            • This was true for all the extensions you suggested

             

            Another thing I tried was to import the file with the avi extension, then create a new project in Premiere Elements and try to import that file from the Organizer. It showed up with a yellow upsidedown triangle saying that this file is not supported.  But if I went through the same routing with the file renamed as m2t, it would import into a PrE project, but no sound. And again, if I did all the same but with the original mts extension, it imported as expected, sound and all.

             

            There must be a codec here somewhere. After all, the clip is definitely playing, but just not in Organizer!

            -- Rob