4 Replies Latest reply on Nov 25, 2013 4:18 AM by mnashp

    LR5 says PS5 needs Camara Raw update, but manager says it's updated

    mnashp Level 1

      I need to open photos to edit in PS5, but Lightroom says it needs Camara Raw 8.2. The manager will only update it to 6.7.0.339, and I'm unable to find a more recent plug-in.

       

      help!

       

      pc, win 7/64, LR5, PS5