1 Reply Latest reply on Dec 15, 2007 11:46 AM by Newsgroup_User

    How to unassociate Fireworks with .gif files

    Ryan Stille
      Adobe Fireworks has taken over association of .gif files again (and probably my other file types). I had fixed this before, but I probably installed an update or another component of CS3 Suite or something, and its taken over again.

      But now I can't find the fix. There's nothing in prefences that I can find. I vaguely remember I had to download an small helper program to break this association?

      What a pain. When I double click a .gif file, I just want it to open instantly in my lightweight image viewer. Not take 7 seconds to fire up Fireworks.

      I know I could go into my image view and reassiciate it there, but then the next time I fire up Fireworks its going to take over again I think. I need to find out how to tell it not to do that. Thanks for any help.
        • 1. Re: How to unassociate Fireworks with .gif files
          Level 7
          Windows lets you TAKE associations, not GIVE them. You can't tell
          Fireworks to disassociate, but you can tell another program to
          associate. And you can make it "stick" if done properly:
          1] Right-click one of your GIFs and choose Open With > Other Program
          2] Select your lightweight viewer from the list, or use the Browse
          button to locate it
          3] You MUST enable the checkbox for "Always use this program..." if you
          want the setting to last for more than this one time!
          4] Click OK
          5] Your GIFs are now permanently associated with your lightweight app -
          unless you tell Fireworks (or another app) to take over them again.


          --
          Alec
          Adobe Community Expert