4 Replies Latest reply on Jan 18, 2008 5:36 AM by Newsgroup_User

    the jitters

    dreamdust
      Fireworks 9.0.01188
      Vista Ultimate 64-Bit
      AMD Atholon 64 X2 Dual Core 6400+ 3.20 GHz
      4094MB RAM

      It opens fast. No problems other than:

      1. These pulsate: brush, replace color tool, eraser, blur tools. Other tools Ok.
      Examples:

      When I try to draw a circle - it just takes off like it has a squiggly mind of it's own. Lines take off too.

      Is there a setting or fix?

      Thanks
        • 1. Re: the jitters
          pixlor Level 4
          It's only a problem with the bitmap editing tools.

          The work around is to turn off Aero for Fireworks.
          • 2. Re: the jitters
            Level 7
            "pixlor" <webforumsuser@macromedia.com> wrote in message
            news:fjvg4d$nkr$1@forums.macromedia.com...
            > It's only a problem with the bitmap editing tools.
            >
            > The work around is to turn off Aero for Fireworks.

            Interesting. Is there a way to turn off Aero for Fireworks and not turn it
            off altogether?

            Thanks!
            Tony

            • 3. Re: the jitters
              pixlor Level 4
              Hrrrrmmmm.....

              Doesn't look like it, but you can try. From a previous discussion,

              Find the Fireworks.exe (default is under your Program Files/Adobe/Adobe Fireworks CS3)
              Right-click the .exe
              Select Properties
              On the Compatibility tab, check "Disable visual themes"

              When I tried changing this setting, it didn't take effect. I also tried setting compatibility to XP SP2. It may need a reboot after changing the setting. I don't know. Anyway, it's something to play around with. I don't use the bitmap tools in Fireworks, so I haven't bothered.
              • 4. Re: the jitters
                Level 7
                pixlor wrote:
                [Sluggishness of FW CS3 under Vista]

                > It's only a problem with the bitmap editing tools.
                > The work around is to turn off Aero for Fireworks.

                If only it was only the bitmap tools. But the biggest slug of all has to
                be Vector Path tool - not often used but great for jagged/torn vector
                lines, or at least used to be back in the good old days.

                Adobe really should get it's act together and fix FW to really be Vista
                compatible. Bug report submitted ages ago but nothing so far..


                - Saku

                --
                Fireworks addict: design and illustrations
                http://www.aptual.fi/en