4 Replies Latest reply on Nov 29, 2013 4:41 PM by chicarney

    Flash Player doesn't work after upgrade

    chicarney

      I have Windows 7 Home Premium and I'm using IE 11.  I have tried uninstalling/installing, deleting all files mentioned in multiple posts, used Firefox in attempt to install--all leave me at step 1.  At best, the files appears to download and install correctly, but when I try to use it on multiple sites (Facebook games, YouTube, etc.), they all state that I need to install the latest version of Flash Player, which I just did.  I tried the usual restart/shutdown/etc., all at periods as noted in posts.  I have tried to download older versions of Flash Player, and I'm having the same issues.  All Windows items are updated.  I do not have any virus software running, and I have never had any problems with the updates in the past.  Any help would be appreciated.  Thanks.

        • 1. Re: Flash Player doesn't work after upgrade
          Mike M Level 6

          Download this file: deepclean.zip

          Unzip it.

          Double click the deepclean_set.bat file. A command prompt window will open, and when the Disk Cleanup opens, check EVERY box in the list and click OK.

          Double click the deepclean_run.bat file. The command prompt will open again and the Disk Cleanup will run, cleaning system cache files and other unnecessary items that may be responsible for your issue.

          It may take a while to fully clean up your Hard drive.

          DON'T close the command prompt window. It'll close when the cleanup finishes.

          Afterward, download the Adobe Flash Player uninstaller and installers directly by right clicking the following links and selecting "Save target as" (IE) or "save Link as" (Firefox).

          Flash Player Uninstaller

          Flash Player for ActiveX (Internet Explorer)

          Flash Player Plug-in (All other browsers)

          Save the files to your Downloads folder - DO NOT RUN anything yet.
          Reboot your system.

          BEFORE opening anything, go to your Downloads folder and run the UNINSTALLER, then the ActiveX installer, and lastly the (other browsers) installer.

          • 2. Re: Flash Player doesn't work after upgrade
            Dorey Level 1

              I am having the same trouble shooting issues with the Flash Players I have tried every option and nothing seems to work . This sounds like there could be some kind of bug or intruder and I am glad this is not my computer causing issues because I have learned from others here that everyone is having the same trouble shooting issues and I am going try getting a new Antivirus installed . But I don't know which is the best and I have been reading about Bitdefender Internet Security . If it works then maybe it could help me out because maybe there is a bug trying access my PC . Because I can not play Games or Videos at all . I have tried every option but nothing works . What is next ?

            • 3. Re: Flash Player doesn't work after upgrade
              chicarney Level 1

              Thanks for the info.  JUST before I saw your post, after continuing to try multiple hair-pulling options, what finally worked for me was deselecting "ActiveX Filtering" under the "Tools" option.  I don't know if that was an option earlier in my quest or even if it would have worked, but that's what just did it.

              • 4. Re: Flash Player doesn't work after upgrade
                chicarney Level 1

                See my post above and if it happens by some chance to work for you as well.  Good luck.  So frustrating!