1 Reply Latest reply on Nov 29, 2013 10:36 AM by Mike M

    how do i get an older version of flash that i can use on ubuntu

    ty1on66

      i have tryed so many times, frustrated ever since i upgraded to ubuntu saucy salamander, i can not install flash. any sugjestions ? in simple english please , i dont know technical terms, so i need step by step . i tryed to get an older version of flash from adobe , but i dont know how to do it and they dont provide any link or information on theyre archive of older versions. i know im stupid, but im learning, and i want to be able to use my firefox. to view web pages , and you must have flash to do that.