3 Replies Latest reply on Dec 2, 2013 11:11 AM by StevRo

    CS6 Mutiprocessing Problems

    Semyel

      I was editing a video an while playing with the scale I went to RAM preview and it wouldn't work so I closed it down and reopened it as this problem has happened a few times and this has been the fix. I then went to RAM preview from the beggining and my computer crashed, no bluescreen the monitors just went blank and the BIOS popped up. I then reopened my project and RAM previewed from the beggining and it didn't start it just said requesting frame 2 of ... I then played with a few of the prefrences eg. clearing the cache and purging memory and It still didn't work. I then disabled multiprocessing and RAM previewing worked again though I would like multiprocessing to work as It is alot faster. I then tried restarting my computer and reinstalling AE but still no luck. Does anybody know a fix for this? Also rendering does not work either with multiprocessing enabled.

      Specs: i7 4770k @ 4.4Ghz

      G.skill Ripjawz Z 32GB @ 2133Mhz

      GTX 780

      Samsung 840 pro SSD

      Seagate Barracuda 2TB HD

        • 1. Re: CS6 Mutiprocessing Problems
          CGSpyx

          That sounds a lot like your system is running rather unstable. Try the same settings in after effects without overclocking your cpu, that might solve the problem.

          • 2. Re: CS6 Mutiprocessing Problems
            Todd_Kopriva Level 8

            That does indeed sound like your computer has a problem far beyond After Effects; it's just that After Effects is working you computer hard enough to expose the problem. You may have bad RAM, inadequate cooling, or an inadequate power supply (just to mention a few possibilities).

            1 person found this helpful
            • 3. Re: CS6 Mutiprocessing Problems
              StevRo Level 2

              Hi Semyel,

               

              edit:  Double check the memory you are using is compatible with the motherboard:  If it is:  try just loading the XMP profile in the bios for your gskill ram.  Re-run the ram preview..

               

              Also you didn't mention the cooling solution you are using for your CPU, it might be not be up to the task..

               

              I assuming you have run something like intel's CPU stress test to verify the stablity of your overclock of CPU?