1 Reply Latest reply on Dec 1, 2013 12:57 PM by bcallahan

    Resolved:  Getting Blocked Plug-in error

    bcallahan

      I'm using Mac OS X 10.6.8 - Snow Leopard, trying to upgrade to Maverick (Safari 5.1.10 (6534.59.10).  The upgrade process is stuck at the Flash Player section.  When I try to download the most current version of Flash Player on the Adobe site, I keep getting a Blocked Plug-in error.

       

      Mac Support says that Apple is blocking several versions of Flash Player due to security problems.  They recommended contacting Adobe Support for a version that is not being blocked by Apple.  The download version on Adobe's site is 11.9.  Mac Support says they are allowing an 11.8 version.

       

      I can't find a way to talk voice-to-voice to an Adobe support person which is very frustrating!  I appreciate that the community is available 24x7 and full of folks with more expertise than I have, but when I'm looking for a different software version than what is available on the site, it seems like I would have to be talking directly to someone at Adobe.

        • 1. Re: Resolved:  Getting Blocked Plug-in error
          bcallahan Level 1

          I'm not sure I know what made the difference, but I was finally able to download & install the FP11.9 software a couple of hours ago.

           

          When I worked with the Mac folks they had me check to be sure both the pop-ups & java permissions were on along with making sure the firewall wasn't on.  They also had me de-install/delete everything from the earlier version of FP on my system.

           

          One thing that did trip me up -- the downloaded software window stayed hidden behind the browser window where I was getting my FP plug-in blocked error so tech support & I both assumed that nothing downloaded.  Once I noticed that window in the back & went through the other steps with Mac Support, double-clicking on the downloaded software to install it finally worked.