2 Replies Latest reply on Dec 12, 2013 7:57 AM by alonso_luis

    E_ADEPT_REQUEST_EXPIRED_time_settings_non_working

    alonso_luis

      Hello,

       

      I've bought an acsm file from an spanish e-book store and when I want to activate it via Digital Editions the next message comes out "E_ADEPT_REQUEST_EXPIRED". I've checked related discussions in Adobe Community forums and tried the time, time zone, date, and hour preferences but those are ok. I've tried with two different PCs (both OSX 10.6) Also contacted the e-book store and told me to contact Adobe.

       

      Any possible solutions?

       

      Thanks

        • 1. Re: E_ADEPT_REQUEST_EXPIRED_time_settings_non_working
          sjpt Level 4

          It is a pain when these things go wrong and the problem falls between two different organizations.

           

          Usually a bought book does not have any expiry, expiry is for loans.

          You may be able to see something useful if you look at the .acsm file with an editor (such as Notepad; easier to read in Notepad++).

           

          One possible reason is a bug in ADE2.0, so worth trying the older more reliable v1.7.2.

          Probably won't help, but ...???

          I haven't seen a bug like this, but the development team were very creative in the generation of obscure bugs that only affect some people.

          ~~~~~~~~~

          There are lots of bugs in ADE2.0 (and 2.0.1).  Try replacing ADE2.0 with the older but more reliable v1.7.2.

          (You can have them both installed at once if you like.)

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

           

           

          Some people have found ADE trying to upgrade automatically. 

          It appears (not 100% sure) that if you install ADE2.0 as a new install (not as an upgrade) that your 1.7.2 will continue to run.

          Probably best to say no if 2.0.x installation asks if you want to migrate your library.

          • 2. Re: E_ADEPT_REQUEST_EXPIRED_time_settings_non_working
            alonso_luis Level 1

            Hello again,

             

            I've opened the acsm file with TextEdit and in the 5th line it said this: "<expiration>2013-11-11T00:23:56+01:00</expiration>"

            I suppose that's the problem.

            I've contacted the seller but didn't heard from then yet.

            I'll let you know if they say something useful.

             

            Many thanks for your help