0 Replies Latest reply on Dec 2, 2013 11:57 AM by ShootMeStraight

    AE CS6 won't export MP4. "Some of the required components could not be found."

    ShootMeStraight

      After Effects CS6 (from Production Premium) running on 64-bit Windows 7 Enterprise SP1.

      Processor: Intel Core i7-3930K CPU @ 3.20GHz

      AMD Radeon HD 7900 Series video card

      64 Gb Corsair Ram (DDR3)

      Quicktime 7.7.4 Installed

       

      Currently attempting to export a short (2 second) video based on the predefined "H.264" preset with the only alterations being that I want the VBR 1 Pass to target 3.5Mbs (though I've changed this with no difference in outcome) and I want the video to multiplex as MP4. I immediatley get the error prompt: "Some of the required components could not be found."

      *Just tried using the 3GPP multiplexer and received the same error message. If I try to use the MPEG4 format I get an "unknown exception" error.*

       

      I've exported literally hundreds of items as H.264 with a MP4 multiplexer on this machine with current hardware and software. And now...no dice. After Effects boots correctly (or at least it seems that way) though I think it takes a little longer than it used to (not sure if the system cache just needs to be rebuilt).

       

      After Effects CS6 has all available Adobe updates. Quicktime 7.7.4 is also up-to-date. Video Card driver is up-to-date.

       

       

      What could be going on? I'd prefer to skip re-installing this program. I've had to do this numerous times already with this suite throughout the past 12 months; really getting sick of the down-time during reinstall. Worth noting that I have closed the program, closed all programs, restarted computer multiple times.

       

       

      I am currently going through my Adobe program files for After Effects. I am specifically looking through the 'Support Files' directory. A couple interesting things: 1. My 'MediaIO->Codecs' directory was last updated on 11/8/2013 (perhaps an AE update??) but each of the files within said directory have a last modified date of late September. Did something get wrongfully deleted in the hypothetical update? 2. In 'Media Core plugins->Common' I again have a last modified date of 11/8/2013, but again each of my files within the common directory were last modified late September. I have many expected .prm files but NO ImporterMPEG4.prm; should I have a MPEG4 specific importer file, or does the MPEG importer file do all of the work. Also, I have no ExporterMP4 (or anything of the MPEG, MPEG2, MPEG4 flavor). Should I have one of these?

      Don't know if this last paragraph helps at all but my fingers are crossed.