1 Reply Latest reply on Dec 4, 2013 9:12 AM by Mike M

    Please help me.

    bomania

      Why do I get this message, ...

      To view this content, you need the latest version of Adobe Flash Player, ... because I already have the lattest verson. And I use to watch vidioes from this site cbc news all of the time. What can I do to fix the problem ?

      Thank you, ... Bo.