3 Replies Latest reply: Dec 4, 2013 11:21 AM by shawninvancouver RSS

    Stuck on "Quick Apply"

    shawninvancouver Community Member

      Hello all,

       

      Adobe InDesign is behaving strangely. I have about one hour of work that I don't want to lose, please help.

       

      I was working in a text box and pressed Enter... up popped a box, "Quick Apply". But I cannot get rid of it. Hitting the ESC key, clicking the [x] have no effect. However, Control-Z (UNDO) works in the background.

       

      Then I hit an F key (F4-6) not sure... I was just hiting a bunch of keys trying to elicit a useful response. But one of these F keys popped up a new message, "Save changes to the Adobe InDesign document....... before closing" I didn't even know there was an F key to close InDesign!! Worse, I am stuck on this now! I cannot click Yes or Cancel. I even tried using the keyboard cursor arrows and tab key to manually select Yes or Cancel. Yes, even the ESC key fails to close this box.

       

      BTW, since Quick Apply is out of focus, I can no longer grab it and move it around, but I can move the Save document box.

       

      Scratch that, I was able to press ESC and close the save box.

       

      Further experimenting... I was able to Hit Control-Shift-S and save the project. Note: I could not edit the name or change the location or even click Save... but I was able to press Enter and save.

       

      Any ideas about what happened?

        • 1. Re: Stuck on "Quick Apply"
          Steve Werner ACP/MVPs

          The first thing to try when InDesign acts strangely is to try restoring your preferences. Here's how:

           

          FAQ: How do I reset or "trash" preferences?

          • 2. Re: Stuck on "Quick Apply"
            peter at knowhowpro Community Member

            What happened is that you pressed a key or a combination of keys that did it.

             

            But seriously, good that you found your way to the useful keystroke to close InDesign.

             

            If you smack away at the keys again a bunch of times, and can reproduce the strange behavior one or more times, it's a bug, and you can report it here: ADOBE WISHFORM.

             

            I've reported a persistent Quick Apply bug, over the past few releases, a form of which is still present. Namely: if you leave InDesign open for a long time while workiing on other applications, then return to InDesign and then invoke Quick Apply, whether by keystroke or menu, Quick Apply will freeze then InDesign will freeze. This is not the same as the problem you reported.

             

             

            HTH

             

             

            Regards,

             

             

            Peter

            _______________________

            Peter Gold

            KnowHow ProServices

            • 3. Re: Stuck on "Quick Apply"
              shawninvancouver Community Member

              I left it for a few hours... hoping that the problem would magically go ahead. Tragically, it did not.

               

              In my situation, InDesign is definately not locked up. While that damn "Quick Apply" sits on the screen, I can do some stuff... I cannot enter any text but I can, for instance do the following:

              - Hit the Tab key, inserts new rows in a table - I think my cursor was inside the table when this problem began.

              - Control - Z undos and most of the other Control keys do stuff.

              - Esc highlights the table row temporarily.

              - F5 brings up Swatches but I cannot close this window with the mouse. F5 again, closes it.

              - F1 web help, F6 color, F7 Layers, F8 info... etc.

               

              That's all, I am confident that my work is saved, so time to close via Task Manager (the only way I guess!).

               

              Forced shut down... back in and everything is good. Whew! Still, that is a mighty strange problem that occurred and no idea how to replicate it.

               

              Thanks everyone!