9 Replies Latest reply on Dec 4, 2013 6:41 PM by lgfocus

    Extension manager says can not install plugin because it requires ID version 7 or later

    lgfocus Level 1

      I'm trying to download a plugin from Inkling's Habitat.  They use this all the time, recommended using ID and have a write up on how to install the plugin.  I'm getting a message from the Adobe Extension Manager that "this extension can not be installed, it requires InDesign version 7 or greater".  Problem is, I have InDesign version 9.  Both my ID and Extension Manager are CS6.   This appears to be an Adobe sync problem between the extension manager and InDesign, but Adobe support will not talk to me because it is a third party plugin.  What should I do?