9 Replies Latest reply on Jan 13, 2014 2:10 PM by paul_5of6

    rhsnippet.apj Error with RoboHTML 10 Project on Network

    paul_5of6

      I have a RoboHTML 10 project on a local drive that was working just fine.

       

      I tried to move the project to a network location. Things seemed to be going well, until I tried adding a new snippet file - when I tried saving the new snippet, I received the following error message:rherror.gif

      The snipped was created OK and I could use it in my topics just fine. But when I checked out the rhsnippet.apj file, it was truncated at the end:

      rhsnippet.apj.gif

      I copied my project back to my local drive, renamed the rhsnippet.apj file, and opened RoboHTML - the rhsnippet.apj file was recreated, and it was no longer truncated.

       

      The local rhsnippet.aps file is about 88 KB while the network version of the file is 76.0 KB. I have 770 snippets and ~4k topics in my project.

       

      I would like to have my RoboHTML project reside on a network folder, but I'm not willing to trust it while this error message appears.

       

      Please let me know if there's something I can do to get this to work... thanks.