5 Replies Latest reply on Jan 8, 2014 9:03 AM by youdontmissyourwater

    Blocked Plug-in Problem

    coggmama

      Trying to install latest version of flash player but keep getting "blocked plug-in".  On-line is no help at all.  Anyone know how to contact an actual support person?

      More information: using an older iMac with newly installled Snow Leopard operating system.  Have deleted everything in my applications that refers to "flash player" and changed the security on Safari.  Keep getting "blocked plug-in".