4 Replies Latest reply on Dec 7, 2013 6:31 AM by Buddy1723

    I upgraded from XP to 8.1 and the Bridge will not open.

    Buddy1723

      Do I need to move a Bridge file into Programs(86) in order for the Bridge to run in a 64 bit environment?