1 Reply Latest reply on Dec 12, 2013 5:12 AM by JimHess

    Sorry, let me clarity...(DNG 8, XP, CS2)

    russ2093

      After re-reading the DNG 8 page, it will work with XP.  I didn't realize it was a seperate app.  Ihave CS2 with camera raw 3, which is a plug in. 

      Sorry about my confusion (old age). 

      Do I need to remove my camera raw plug in??

        • 1. Re: Sorry, let me clarity...(DNG 8, XP, CS2)
          JimHess Adobe Community Professional & MVP

          Sorry, I have been away from any computer for a week. I was visiting family and having too much fun to even touch a computer. You need to have Camera Raw 3.7 installed.  That was the last version that was compatible with Photoshop CS2. After you convert your images to DNG you still have to have Camera Raw to open those files prior to opening them in Photoshop. But don't try to install any newer versions because they simply will not work with your version of Photoshop.