1 Reply Latest reply: Dec 8, 2013 12:51 AM by SeanWilson RSS

    Cannot get newer version of Shockwave Plug-in


      Unable to download Shockwave Player due to an error message that reads the following:

      "This page contains a new Shockwave format movie that the current Shockwave plug-in cannot handle.  Would you like to download the newer version of the plug-in? 

      When I click the YES button... nothing happens.

      I am using Windows 8.1 and yes I made sure that the Shockwave Director Plug-in is Always Active in my Mozilla Firefox browser.  Still I am running into this issue.  Is there a fix for this?