20 Replies Latest reply on Dec 9, 2013 3:30 PM by A.T. Romano

    Movie Menu won't load properly

    awesumtoy Level 1

      I am using Premiere Elements 11 and have used it many times before. All of a sudden when I go to add a Movie Menu, it downloads the menu but it doesn't come up on the screen to edit. I have less than 25 markers and have plenty of memory (16 GB) with nothing else running. It never used to do this. When I go to Tools and Movie Menu, I find the one I want and click on it and then click on continue. The screen comes up with a black area on top saying Pick a Menu Theme. I already picked a menu theme and it doesn't go anywhere. Any ideas?

        • 1. Re: Movie Menu won't load properly
          A.T. Romano Level 7

          awesumtoy

           

          What specific Movie Menu is involved? Or, are all of them behaving the same? Have you used this same menu before without incident?

           

          Are you downloading the Movie Menu by right clicking the blue ban at the top right corner of the disc menu thumbnail, and, after download is complete, hitting Continue to get into the Movie Menu customization section?

           

          Try deleting the Adobe Premiere Elements Prefs file (path for Windows 7, 8, or 8.1 64 bit)

           

          Local Disc C

          Users

          Owner

          AppData

          Roaming

          Adobe

          Premiere Elements

          11.0

          and in the 11.0 Folder is the Adobe Premiere Elements Prefs file that you delete. Be sure to be working with Folder Option Show Hidden Files, Folders, and Drives active so that you can see the path.

           

          What is the duration of your Timeline content?

           

          More later.

           

          Thanks.

           

          ATR

          • 2. Re: Movie Menu won't load properly
            awesumtoy Level 1

            I deleted th Prefs file but it still won't work. When you say the blue ban at the top, I don't have one. I hit the Tools icon on the bottom screen, them the Movie menu where it takes me to the movie menu I want. I select the Christmas menu and hit continue and don't get the normal screen to edit it. My movie is 50 minutes long.

            • 3. Re: Movie Menu won't load properly
              the_wine_snob Level 9

              Did you Dbl-click on the Christmas Menu Set, or just click once? Dbl-clicking should insert the Menu Set into the Project.

               

              Good luck,

               

              Hunt

              • 4. Re: Movie Menu won't load properly
                awesumtoy Level 1

                It won't let you double click, only one click to select it and then you have to hit continue.

                • 5. Re: Movie Menu won't load properly
                  the_wine_snob Level 9

                  Maybe I was getting ahead of where you were?

                   

                  When you have selected your Menu Set, and then hit Continue, do you not get the Christmas Menu into the little box, below the Program Monitor? This is a look at the Christmas Menu Set in a PrE 11 Project. Below is an Image:

                   

                  PrE_11_Menus.png

                  To get each Menu into the Program Monitor, you would Dbl-click on it in that little box.

                   

                  Sounds like you are not getting the Menu Set into that box. Is that correct?

                   

                  Hunt

                  • 6. Re: Movie Menu won't load properly
                    A.T. Romano Level 7

                    awesumtoy

                     

                    I am not sure where Hunt got the idea that double clicking the Premiere Elements 11 Movie Menu would open it in the Movie Menu customization area. No go. I can confirm what you are seeing in that regard. Whether you click the choice once or twice, all you do it select it. It only moves on to Movie Menu customatization area when you click on Continue in the display of choices area.

                     

                    Now let us zero in on that Christmas Menu. When you are looking at it in the Movie Menu display choice area, is the blue ban at the top right corner of the thumbnail gone. As shown below for Christmas

                     

                    Christmas.JPG

                    If so, then let us move on to the hard drive save location for the files for this menu to make sure that the files there are complete. The path in Windows 7, 8, or 8.1 64 bit should be...

                     

                    Local Disc C

                    Program Data

                    Adobe

                    Premiere Elements

                    11.0

                    Online

                    DVD Templates

                    All_Lang

                    Holidays and Events

                    Christmas

                    and in the Christmas Folder do you see .psd sets (s, w, hd) among the other files in that theme folder, including metadata.xml and downloaded.txt

                     

                    Please review the above then we can decide what next if necessary.

                     

                    Thanks.

                     

                    ATR

                    • 7. Re: Movie Menu won't load properly
                      the_wine_snob Level 9

                      ATR,

                       

                      When I Dbl-click on one of the Menus - either the Main, or a Scene Selection, in the Menu box, it DOES Open that Menu. Not sure why it does not work for you.

                       

                      Hunt

                       

                      [Edit] I just found that it works with a Single-click too. Guess that I am so used to Dbl-clicking in Encore, and that Dbl-clicking yields the same result in PrE, I did not realize that a Single-click worked too. Learned something just now. Hunt

                      • 8. Re: Movie Menu won't load properly
                        A.T. Romano Level 7

                        Hunt

                         

                        What Premiere Elements version are you in for your observations.

                        Premiere Elements 11 Windows 7 64 bit

                        Tools

                        Movie Menu

                        and in the Movie Menu Display of Choice area with the Continue button or some place else?

                         

                        ATR

                        • 9. Re: Movie Menu won't load properly
                          the_wine_snob Level 9

                          Actually, it was PrE 11 32-bit.

                           

                          Hunt

                          • 10. Re: Movie Menu won't load properly
                            awesumtoy Level 1

                            I do not get the Christmas menu.

                            • 11. Re: Movie Menu won't load properly
                              the_wine_snob Level 9

                              Thank you for that info.

                               

                              I looked back over the thread, and have to ask, did we establish that you have downloaded the Menu Sets, or at least the Christmas Menu Set?

                               

                              If that info appears above, please ignore my question.

                               

                              Good luck,

                               

                              Hunt

                              • 12. Re: Movie Menu won't load properly
                                A.T. Romano Level 7

                                awesumtoy

                                 

                                I have something else that I would like you to look at.

                                 

                                Open a new project. Do not import any media. Go directly to Tools/Movie Menu/ and select the Christmas thumbnail there. Hit Continue.

                                 

                                After a few seconds, does the Movie Menu customization area open with your Movie Menu Christmas?

                                 

                                In my Premiere Elements 11 Windows 7 64 bit, I am noticing a bit of a lag between Christmas opens fully in the Movie Menu customization area.

                                 

                                Have we determined that this issue is confined to Christmas or to other of these disc menus as well?

                                 

                                Looking forward to your results.

                                 

                                Thanks.

                                 

                                ATR

                                • 13. Re: Movie Menu won't load properly
                                  awesumtoy Level 1

                                  Yes, when going into the Christmas file, there are the psd sets (s,w,hd). The first time I clicked on the Christmas Menu, it downloaded but never came up on my screen. I am using Premiere Elements 11 64 bit and running Windows 7 64 bit. When starting a new project and the first thing I do without adding Media and such is to bring up the Christmas Menu. It still does not work. I have tried it this way with other others as well. I just opened a brand new movie, the first thing I tried was the Movie Menu. I selected the Wedding Doves which I knew I never had used before. It did the Online Content Download, and went directly into the black screen not giving the Movie Menu to edit. I tried it again and Premiere Elements blew up. I have left it set for over an hour before and nothing changes. This is what it looks like.

                                   

                                  Capture.PNG

                                  • 14. Re: Movie Menu won't load properly
                                    A.T. Romano Level 7

                                    awesumtoy

                                     

                                    I have Premiere Elements 11 on Windows 7 64 bit also. I am running this in step with you.

                                     

                                    We seem to have established that the completed Christmas files exist on the computer hard drive (you say you saw the .psd files there...did that include the download.txt and metadata.xml files?...I am assuming yes.

                                     

                                    And the directory path to the Christmas menu files was as described....they were not saved to a custom location.

                                     

                                    And the issue is independant of Timeline content since you have the problem with or without media on the Timeline.

                                     

                                    What happens if you try to use the only Movie Menu that came with the program and that which does not require downloading before use, that is, Slideshow/Pan and Zoom. Same outcome using it as with all those in the download for use category? If you can get Pan and Zoom to work, then I have an idea maybe to trigger the by the book way to work.

                                     

                                    Please confirm that Pan and Zoom disc menu does not work either or it does work.

                                     

                                    Thanks.

                                     

                                    ATR

                                    • 15. Re: Movie Menu won't load properly
                                      awesumtoy Level 1

                                      Just tried a new movie using Pan and Zoom and it doesn't work. By the way, the path for Christmas was actually (V) Christmas, not Christmas. Don't know if that is a problem or not. And yes, the download files did include the metadata and txt files.

                                      • 16. Re: Movie Menu won't load properly
                                        A.T. Romano Level 7

                                        awesumtoy

                                         

                                        Thanks for the update. Yes, the name of Christmas is (V) Christmas. I left out the (V) from my post. If we ever do get those menus to open and you use the Christmas menu, you may want to take a look at my blog post on the replacements for audio in that menu.

                                        http://www.atr935.blogspot.com/2013/11/pe11-and-12-christmas-disc-main-menu.html

                                         

                                        But right now we have more serious problems in getting those menus to materialize in the Movie Menu customization area.

                                         

                                        Do you have any special plug-ins, codecs, or any supplemental programs that we could point to as contributing to this puzzlement? Have we ruled out Windows High Contrast Themes or video card driver that needs up dating? Do you have the latest version of QuickTime installed on your computer with Premiere Elements 11? Are you working the program as Run As Administrator or from a User Account with Administrative Privileges? You can tell I am running low on possible causes.

                                         

                                        Do you have any other version of Premiere Elements on this same computer with Premiere Elements 12? If not, what do you think about downloading and installing the free 30 day tryout of Premiere Elements 12 and determining if it behaves the same with regard to disc menus as version 11? You do not have to uninstall 11 when you install 12. Just use one program at a time. Besides the obvious comparison, I am wondering if 12 might trigger 11 to perform as expected for the disc menus.

                                         

                                        Please review.

                                         

                                        Thanks.

                                         

                                        ATR

                                        • 17. Re: Movie Menu won't load properly
                                          awesumtoy Level 1

                                          No special plug-ins or codecs. All my drivers are up to date. Quick Time is the latest. And yes, I am running as Admin. I think I will try 12 in the morning to see if that works. If not, I just might de-install 11 and re-install if 12 doesn't help. I have earlier versions that worked perfectly. Thanks for all your help so far.

                                          • 18. Re: Movie Menu won't load properly
                                            A.T. Romano Level 7

                                            awesumtoy

                                             

                                            In all that we have exchanged, did we mention a possible deactivation, uninstall, ccleaner run through, reinstall for Premiere Elements 11? I do not see that.

                                             

                                            But the results from your plans as mentioned in your last post should tell us much.

                                             

                                            We will be watching for further developments.

                                             

                                            Thanks again for staying with the troubleshooting.

                                             

                                            ATR

                                            • 19. Re: Movie Menu won't load properly
                                              awesumtoy Level 1

                                              What a long day. I have figured it out. I spent about 30 minutes with Adobe on Chat last night. The guy said he couldn't fix it and to chat tomorrow with someone better. Well this morning I was on Chat for about 1 hr. They guy had no clue. I sent him this link to show what we had done already and he would continue to ask the same questions. I then said, get me to a level 2 person. He evaded my request. I finally told him that he was reading off a paper and I needed someone from level 2. He wouldn't do it. I stopped the chat. I decided to go ahead with a re-install. I first backed up all my project to an external hard drive. I went through the Control Panel and did a deactivate and re-install. It asked me some questions on whether you want to keep your downloads and such and I said Yes. After the re-install, it didn't work. So I decided to do another delete and re-install and when it asked me to clear everything out, I said Yes. It de-activated my Premiere Elements 11 and then did a re-install. When I brought it up and put in my last project, it worked. Somehow the install got corrupted. The only draw-back to this was I lost my titles to my project. I re-down loaded them and put them back into the project.

                                               

                                              I want to thank everyone, especially ATR for helping.

                                              • 20. Re: Movie Menu won't load properly
                                                A.T. Romano Level 7

                                                awesumtoy

                                                 

                                                Thank you for that update. We are so pleased that you managed to work through those uninstalls reinstalls to success. Great job.

                                                 

                                                Thanks for the opportunity to assist in the troubleshooting.

                                                 

                                                Best wishes.

                                                 

                                                ATR