6 Replies Latest reply on Dec 11, 2007 11:34 AM by Mooresville

    Launching a Frameset

    Mooresville
      Is it possible to launch a frameset from a customized button?
        • 1. Re: Launching a Frameset
          Captiv8r Adobe Community Professional & MVP
          Hi Mooresville

          Interesting. I guess your post is similar to the GNU recursive acronym.

          You asked a question that was flagged as the answer. Are you trying to make the forums implode into a black hole? Don't do that! You'll make a little man wander around with a flashlight looking for a circuit breaker!

          Just in case the question wasn't really answered and you mistakenly flagged it as the answer, I think we need more information here. What are you using? RoboHelp for Word or RoboHelp HTML? Where do you want this custom button to be seen? In a topic? In the TOC? In the toolbar?

          Sincerely... Rick
          • 2. Re: Launching a Frameset
            Mooresville Level 1
            Obvious I did something wrong. If I new how to delete the Answer I would. Provide instructions and I will.

            I am using RoboHelp HTML. I am modifying a skin and I want the custom button to display in the toolbar?

            Thanks.
            • 3. Re: Launching a Frameset
              Captiv8r Adobe Community Professional & MVP
              Hi again

              Nah, no need to try and correct anything. I was just having some fun with it. You should visit my RoboWizard site and download my "Skinny on Skins" file. Don't worry, it's a free download and I'm not trying to sell you anything yet.

              Inside that file you should find information on how to add that button.

              Cheers... Rick
              • 4. Re: Launching a Frameset
                Mooresville Level 1
                Thanks Rick. As a matter-of-fact, I have been to your site. Very interesting.....

                I have added the button to the toolbar and set the action to link to http://lrs.intranet/robo/projects/lrssops/SOP_Index_Page_Components/SOP_Index_Frameset.htm

                The problem is, when I publish the project and click the button, the frameset does not display. It looks like it is trying to load, but it flashing between back and forth between the path and error in path.

                It I can in deed launch a frameset using a custom button, I need to revisit my urls.

                By the way, are you using Version 7? We are currently using X.5.0.2 and are trying to convince mgmt that we need to upgrad.

                Thanks.
                • 5. Re: Launching a Frameset
                  Captiv8r Adobe Community Professional & MVP
                  Hi again

                  I'm a simpleton at heart. So I always begin with the baby steps. Are you able to construct a normal plain jane hyperlink that successfully opens the Frameset?

                  Just a thought... Rick
                  • 6. Re: Launching a Frameset
                    Mooresville Level 1
                    Yes. I have a link in the project TOC that launches the Frameset.

                    I am trying to launch the frameset from another project. In our current environment we have approximately 30 projects that we cross link. Nightware. I am working to unweave the web.