4 Replies Latest reply on Dec 11, 2013 10:28 AM by Trekker23

    Which specific version(11.?.?) of flash plugin introduced the requirement for Firefox 17.0 or higher

    Trekker23

      I need to upgrade flash plugin on multiple pc's, but they are currently running Firefox 15.  More testing would need to be done to upgrade Firefox to version 17 and we don't want to get into that at this time.

       

      I looked in the system requirements documentation for 11.7, 11.8 etc, but did not see when this was introduced.

       

      Any info would be appreciated.

       

      Thanks