4 Replies Latest reply on Dec 12, 2013 7:47 AM by EJHKuma

    Publishing problem with PRE 11 on Mac OSX 10.9 Mavericks

    EJHKuma

      I had PRE 11 before I upgraded to Mavericks.  After upgrade I had no problem publishing and burning a blu-ray movie.  Then I decided to upgrade to PRE 12 and following that I had  multiple freezing problems, so much so that I decided to uninstall PRE 12 and ask for a refund, which duly happened.  Upon reinstalling PRE 11 I tried to burn a DVD.  In the middle of a burn, the app froze and just hung and I had to "Force quit" the app.  Thereafter I couldn't even get past the DVD burn screen when the app would either freeze or would not be able to find my burners.  I had no problem using other apps or processes to burn to the same disk and the same type of disk that worked successfully before on PRE 11. 

       

      I raised a case with Adobe on chat and after extensive testing of my burners and discs I got nowhere in trying to establish the casue of the problem.  I should add that when force quitting the app when it froze, it was evident that two apps were still running, namely Premiere Elements DVD Burn and dynamiclinkmanager, presumably because PRE 11 was not closed normally.

       

      I have  tried uninstalling and reinstalling several times but the problem persists.  I am currently awaiting a promised follow up call from Adobe (which failed to happen) but all they seem to want to do is examine everything but their own software for faults.

       

      I know some users have had issues with Mavericks but it doesn't explain why it worked before but then failed to work after the PRE uprade and downgrade described in my first para.

       

      So I was just trying to see if anyone had any ideas or similar experience they could share which might help me as I have no confidence in finding a solution from Adobe (from previous experience).