3 Replies Latest reply on Dec 11, 2013 6:40 PM by Carl Sun

    Extension Manager Issues

    OKCat

      I tried to d/l some of the common extensions such as 'no robots' 'super email' 'date stamp' on my newest version of DW and they fail with the msg: "requires DW 3 or newer'. I'm definitely 'newer' so what's the problem?