1 Reply Latest reply on Dec 12, 2013 7:58 PM by pwillener

    Disable flash install notifications

    AJPInfra

      Hi

       

      we have flash installed on end devices.  We would like flash player to automatically update in the background without notifying the end users.

       

      We are running Windows 7 64bit and the devices have IE7 32 bit installed and flash 32 bit installed.

       

      There is an mms.cfg file (UTf-8 encoding) in c:\windows\syswow64\macromed\flash with the following lines

       

      SilentAutoUpdateEnable=1

      AutoUpdateDisable=0

       

      yesterday one user received an install notification at 8:47 which I asked her to close.

       

      flash2.png

      I thought the settings should stop the user receiving these notifications. THe update seemed to install later.  Here is the install log

       

       

       

      2013-12-11+17-19-14.36 [error] 1226 1062

      =O====== M/11.9.900.170 2013-12-11+17-19-06.084 ========

      0000 [I] 00000010 FlashPlayerInstaller.exe -install -iv 11

      0001 [I] 00000011 1

      0002 [I] 00000020 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

      0003 [W] 00001015 C:\Windows\SysWOW64\Macromed\Flash\Flash32_11_9_900_117.ocx 5

      0004 [I] 00000018

      0005 [W] 00001015 C:\Windows\SysWOW64\Macromed\Flash\Flash32_11_9_900_117.ocx 5

      0006 [W] 00001015 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_9_900_117_ActiveX.dll 5

      0007 [W] 00001015 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_9_900_117_ActiveX.dll 5

      0008 [W] 00001015 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_9_900_117_ActiveX.exe 5

      0009 [W] 00001015 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_9_900_117_ActiveX.exe 5

      0010 [I] 00000013 C:\Windows\TEMP\{414B5DBB-84E0-4492-8BA5-378F28E8C74C}\Flash32_11_9_900_170.ocx

      0011 [I] 00000025 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_9_900_170_ActiveX.exe

      0012 [I] 00000015 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_9_900_170_ActiveX.exe

      0013 [I] 00000016 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_9_900_170_ActiveX.dll

      0014 [I] 00000023 C:\Windows\SysWOW64\Macromed\Flash\activex.vch

      0015 [I] 00000019 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

      0016 [W] 00001024 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl 183

      0017 [W] 00001024 C:\Windows\SysWOW64\FlashPlayerApp.exe 183

      0018 [I] 00000021 C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe

      0019 [W] 00001106

      0020 [W] 00001106

      0021 [W] 00001024 C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe 183

      0022 [I] 00000012

      =X====== M/11.9.900.170 2013-12-11+17-19-16.173 ========

       

      Am I doing anything wrong??