6 Replies Latest reply on Dec 12, 2013 10:20 PM by A.T. Romano

    Burning BluRay Discs hangs at 1% with PE12 on Mac OSX

    AFM21 Level 1

      I am having problems creating a BluRay Disk from a project I had already used to create a BD disk from. I have read several of the posts regarding disc problems, but none are the same.  I am going to give the recommended write to file approach and then burn it to disc; however would prefer to be able to create directly from PE.  Here is the sequence of events:

      1)     Created a new project, imported media from file (a bunch of m2ts files).  Created disk menu.  Ready to go.

      2)     Inserted a BluRay Disc.  Window popped up asking what to do with the disc.  I selected Open in Finder.  Mac shows 1 disc on my desktop for the BD.

      3)     Back to PE …. Selected Share -> Disc

      4)     Selected Bluray as the disc type.  H.264 1920 x 1080i NTSC Dolby was defaulted. 

      5)     Checked the Fit Content to Disc box. It was unchecked and showed a ~21Mbps before I checked it.  After I checked it, it changed to 24 Mbps and about a 9.5 GB file

      6)     Another Mac window popped up asking what to do with the disc….seems that as PE is checking the disc (to make sure it is BD vs. DVD), the Mac detects it as a discovered disc…

      7)     Selected burn and walked away for an hour and a half.  Came back had a bluray that played great on my Sony player.

      8)     Decided to make a version on DVD to compare the quality. 

      9)     Selected Share->Disc; inserted a DVD and accepted all the defaults which included the “fit to disc”.  It reported a ~3GB file at 8 Mbps.

      10)     Selected Burn and had a disc about 40 minutes later.  This too played well on my BluRay player, but not the same clarity. 

      11)     Quit PE for the night….noticed that there were 3 or 4 disc images on my desktop…yet no disc in the burner.  Ejected them all….all looks good.

      12)     came back the next day and decided to burn another BluRay from the same project

      13)     Inserted a blank BD into my burner.  Window popped up asking what to do….said Open in Finder as I had done before.  Same as before 1 disc on my desktop.

      14)     Open PE, selected my project, waited for everything to load. Went through the same steps. Same selection as before for BD (BluRay, Fit to Disc, H.264 1920 x 1080i NTSC Dolby).  Feeling confident since it had worked before, clicked Burn and went to bed.

      15)     Next morning woke up to find the disc still spinning and at 1%.

      16)     Hit Cancel.  Ejected the disc and put it back in.  PE said it was not blank.  Checked it in Finder and sure enough, had a 6K file one it.  Finder could not burn data to it either.

      17)     Bad disc maybe….tried another.  Same problem….after about an hour goes to writing disc and sticks at 1%.  After 20 minutes I cancelled.

      18)     In PE, cleared the rendered files (from the PE menu), exited PE.  Checked the PE project directory for left over disc images (I think this had been a problem previously when I tried to burn a second DVD), didn’t find any.  Emptied the garbage.  Shutdown the Mac.

      19)     Booted back up and gave it another go with a third BD.  This time I left the default of “Fit to Disc” unchecked, so a slightly lower sampling rate.  Also, the second time the Mac popped up the window asking what to do with the disc.  Same results.

      20)     Took out the disc, put a new disc in, burned some files to it from Finder….ok, the burner is working and the discs are probably fine (low probability that three would be bad and the fourth fine).

      21)     Ordered some more BluRay disks….since I had just made 3 coasters and one data disc I didn’t really need.

       

      So now I am stuck.  Not sure what to do.  When this had happened earlier with a DVD, I went through the suggestions I got on this forum and ultimately ended up just creating a new project, re-importing the media and then burning to DVD.  I don’t really want to go through that again.  I can do that for this one since I didn’t put a lot of effort into creating the movie.  However, I don’t know if that will work.

       

      Seems it could be problem #2 from Steve Grisetti’s post on DVD problems….different tools competing for the drive (PE and Finder).  However, I had not seen this problem before and I don’t see it with DVDs, only with BD. 

       

      Should I be selecting “Ignore” when the Mac pops up the dialog on the BD disc?  Or should I pick open in PE from the application list instead of Open in Finder. 

       

      Here are the details on my system:

      Macbook Pro Retina, 16 GB, 512 SSD.  2 Week old machine, all latest patches installed.

      BluRay burner: Samsung SE-506BB/TSBD 6X USB2.0

      BluRay disks: Taiyo Yuden/JVC 25GB BD-R LTH Single Layer

       

      Thanks for any help….

       

        • 1. Re: Burning BluRay Discs hangs at 1% with PE12 on Mac OSX
          AFM21 Level 1

          So much for writing it to a file on the hard drive and then writing them to disc....not supported for BD.  Only supported for DVD.

          I ran a test with a short clip from the original project.  Made a new project and selected burn to BD with same parameters from above.  Each time the Mac asked what to do with the BD, I said ignore.  Worked great.  Created a BD that played on my Sony BD player.

          Tried the same thing with my original project that didn't work before.  Same problem....sat at 1% until I killed it 3 hrs later. 

          Now I am trying creating a new project and importing the content back in then burning to disc.  Back to thinking something is messed up with my original project.  I made sure there were no end markers or a chapter marker at the beginning. 

           

          Any suggestions on anything else to try? 

          • 2. Re: Burning BluRay Discs hangs at 1% with PE12 on Mac OSX
            A.T. Romano Level 7

            AFM21

             

            What are the properties of what you are putting on the Timeline that is being burned to Blu-ray disc?

             

            What is the project preset that you or the program set for this project based on the properties of the source media for this project?

             

            In the burn dialog, what does the Quality Area show for Space Required and Bitrate? Are you using a BD-R or BD-RE 25 GB? If so, if your Space Required is 23 GB or less, is there a check mark next to "Fit Content to Available Space"?

             

            Make sure that you go back to the Timeline, expand it with the -+ slider over the Timeline and look for leftovers, debris. Often they present a very thin vertical black lines scattered about the content on the track(s). If you have menu markers, make sure that there is enough space between them so that they are not sitting on one another. No overlapping buttons in the menus. No gaps on the Timeline or irregularies in the placement of audio and transitions.

             

            Please check out the above and then we will think about this some more.

            • 3. Re: Burning BluRay Discs hangs at 1% with PE12 on Mac OSX
              AFM21 Level 1

              First of all...the latest test with creating a new project from scratch worked.  I now have the second BD from the same content that I was trying to achieve (6 coasters later).  It took about 40 minutes to encode and then sat at 1% write to disc for about 5 minutes...I walked away and about 10 minutes later I heard the DVD burner pop open.  Checked the disc out and it looked good.  I would like to understand what went wrong with the first one as it seems like I have to go through some number of convoluted steps to get a successful burn.  The sometimes it works and sometimes it doesn't really bugs me.  Here is the data....I can run some more experiments (now that I have another 50 BD on order) if you can suggest what to try.  Here is the data you asked for:

               

              The original files were m2ts files.  A whole bunch of them.  They were from a Panasonic HD camera that wrote the files to SD cards. Anything else you need to know about them, let me know. 

               

              Project Settings are:

              Editing Mode : HD 1080i

              Timebase: 29.97 frames/sec

              Frame Size: 1920 x 1080

              Pixel Aspect Ratio: Square Pixels (1.0)

              Dispay format 30fps Drop-Frame Timecode

              Anything else from here you need?  There are other settings, but didn't seem relevant.

               

              In burn, it defaulted to 20.19 Mbps (requiring 8.07 GB of disc space).  This last time I did not have "Fit Content to Available Space" checked.  I had tried earlier with it both checked and unchecked and saw no difference with the original project...both times it failed to burn.

              I am using Taiyo Yuden/JVC 25GB BD-R LTH Single Layer discs....so yes, should be plenty of space.

               

              I did not go back and look at my new project for leftover debris, since this one worked.  I will open the old one and see if there is any leftover junk.  However, I don't know that is the problem for two reasons:

              1) With the original project, it did burn successfully to BD the first time (and once to DVD).  But then would not burn a second time.

              2) The second project I created was from the same content, and like the first time, I didn't do anything special with the content.  Just loaded it all up and had PE add chapter markers every 5 minutes. 

               

              The chapter markers were all placed by PE every 5 minutes.  I nudged them a few seconds forward or backward in both the original and the new project to line up with the real scene transitions. 

               

              Thanks for your help....

              • 4. Re: Burning BluRay Discs hangs at 1% with PE12 on Mac OSX
                A.T. Romano Level 7

                AFM21

                 

                You mention .m2ts files from a Panasonic camera as your source. Could you confirm the frame size, frame rate of the video imported and whether interlaced or progressive. Your project preset looks like the program's default so I am not sure that the project set the project preset correctly.

                 

                I have had Blu-ray burn to failure related to the "Fit Content to Available Space" when the Space Required was less than about 23 GB and I had a check mark next to that option. I wrote about that in a blog post.

                http://www.atr935.blogspot.com/2013/05/pe11-blu-ray-burn-dialog-fit-content-to.html

                 

                In the long run it might be more cost effective to get minimum packaging for BD-RE so that you can use them again. Premiere Elements will erase what is already on the BD-RE disc, it will not add on to the disc content (multisession).

                 

                Make sure the you have the Scratch Disks directed to a hard drive location with enough free space to accept them. And, develop a maintenance program to get rid of preview files, conformed audio files, and conformed video files (See Edit Menu/Preferences/Scratch Disks as well as Edit Menu/Preferences/Media.)

                 

                We will be watching for further developments. Sounds like progress.

                 

                Thanks.

                 

                ATR

                • 5. Re: Burning BluRay Discs hangs at 1% with PE12 on Mac OSX
                  AFM21 Level 1

                  How would I check the information on the .m2ts files? 

                   

                  Space required was 8GB, so well below the 23 GB for the disc.  Even with "Fit Content to Available Space" it was 9GB.

                   

                  I'll have to get some BD-RE....I was avoiding them since I heard they don't always "behave" the same.

                   

                  Yep, plenty of scratch disk....there was over 250 GB free on the disk.  I also regularly select the delete preview file from the menu.  I also monitor the space and have not seen disk growth. 

                   

                  Thanks....will reply back with more data.

                  • 6. Re: Burning BluRay Discs hangs at 1% with PE12 on Mac OSX
                    A.T. Romano Level 7

                    AFM21

                     

                    You could put the .m2ts through a video properties reader such as MediaInfo (there is a version of that for Mac). I will check later in the morning, but I think this might be it

                    http://mediainfo-mac.en.softonic.com/mac

                    Just watch out for bloatware in these downloads.

                     

                    We probably could get the information needed by knowing the model Panasonic and your settings that you used to obtain those .m2ts files.

                     

                    More later.

                     

                    ATR