5 Replies Latest reply on Dec 13, 2013 6:37 AM by TheFosterHouse

    AE CC not seeing all my VRAM

    TheFosterHouse Level 1

      not sure if this has been covered anywhere, but AE CC doesn't seem to be seeing all of my VRAM. any reason for this?

       

      I'm regularly getting the "Not enough VRAM" error as well.

       

      Screen Shot.jpg

        • 1. Re: AE CC not seeing all my VRAM
          Dave LaRonde Level 6

          2560 MB is just another way of saying 2GB.  That's all.

          • 2. Re: AE CC not seeing all my VRAM
            TheFosterHouse Level 1

            Dave LaRonde wrote:

             

            2560 MB is just another way of saying 2GB.  That's all.

            No, 2560 MB = 2.5GB.

             

            the video card has 2.5 GB of VRAM. The system is seeing it, why isn't AE?

            • 3. Re: AE CC not seeing all my VRAM
              Mylenium Most Valuable Participant

              That may be merely a matter of which calculation model is used to display the value. Also many hardware acceleration models cap of memory usage at a fixed value to allow for the system to have room for its normal graphics display. You know, those windows and panels have to come from somewhere, too... So as far as I can tell, it looks normal to me, though obviously I'm not a Mac guy and can only derive this from my knowledge on the PC side...

               

              Mylenium

              • 4. Re: AE CC not seeing all my VRAM
                Rick Gerard Adobe Community Professional & MVP

                You can adjust the amount of VRAM but you had better leave some available for other apps. Web browsers are VRAM hogs and will quickly use up what you have. Your preferences panel is simply displaying the maximum amount of VRAM available after feeding your display and leaving a bit for other apps.

                • 5. Re: AE CC not seeing all my VRAM
                  TheFosterHouse Level 1

                  I see. I had closed all other applications when I took these screen shots. I thought that it might have something to do with the fact that older Mac OS versions limited the amount of VRAM to 2GB. This was definitely the case in 10.7. Adjusting a couple number from the system in a hex-editor was the only way to "Trick" the system to see and use more than this limit. I thought that this was a remnant of that issue. I'm wondering is anyone else is seeing their VRAM limited to 2GB in AE when their Video card definately has more.