1 Reply Latest reply on Dec 13, 2013 8:35 AM by Curt Y

    Keep being asked to install Java Runtime V6

    Wilson Laidlaw Level 1

      I keep being asked to install Java Runtime V6 in order to run CS5Service Manager. I moved on from CS5 a long time ago via CS6 to CC. I have only been receiving this message since upgrading to OSX Mavericks. I thought I had deleted everthing to do with CS5 ages ago and neither Spotlight nor Clean My Mac can find anything else to remove.

       

      Any suggestions folks?

       

      Wilson