4 Replies Latest reply on Dec 16, 2013 8:15 PM by Mukul_Adobe

    Presenter 9.0 will not install on Windows 8.1

    C.Haywood

      I am attempting to install my copy of Adobe Presenter 9.0 on a laptop running Windows 8.1, 64-bit, with a 32-bit version of MS Office 2010. I have attempted to install the 32-bit version of Presenter 9.0, but consistently receive an error (Exit Code 7) as shown below:

       

      - - - - - - - - - - - - - - - - - - - -

       

      - 0 fatal error(s), 4 error(s)

       

      ----------- Payload: Adobe Player for Embedding 3.3 3.3.0.0 {354D20E6-A25F-4728-9DA6-C9003D8F2928} -----------

       

      ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command InstallAdobeVersionedFile(Seq 1)

       

      ----------- Payload: Adobe Player for Embedding x64 3.3 3.3.0.0 {9254D539-549A-41DD-A7DA-251766F2B76F} -----------

       

      ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command WoW64FSReflection(Seq 1)

       

      ----------- Payload: Adobe Presenter Video Creator 9.0 (64 Bit) 9.0.0.0 {CBA6C15E-D6A3-11E2-B4B8-932C3C87F6B0} -----------

       

      ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command WoW64FSReflection(Seq 1)

       

      ----------- Payload: Adobe Presenter 9.0 9.0.0.0 {AABAC03B-D6A3-11E2-B4B8-922E8DCBB854} -----------

       

      ERROR: DS010: Invalid library file ARKCmdFS.dll. Cannot get GetCommandObject API address for command InstallFile(Seq 1)

       

      - - - - - - - - - - - - - - - - - - - -

       

      In between installation attempts, I have uninstalled the failed installation from Control Panel > Programs and Features. This has not helped. I have also re-extracted the 32-bit setup from the download of Presenter 9.0 and tried installing using that "fresh" set of files. Nothing works.

       

      I have also verified that there is no virus or malware present on the system, and that my installation of MS Office 2010 is working properly. The fault appears to be with the Presenter Setup files.

       

      Please assist.